Is Something Wrong With The ADD ATTACHMENT

Please report any glitches
Post Reply
User avatar
illeatyourdates2
Somebody please hep me I been hypmotized
Posts: 36538
Joined: Thu Sep 04, 2014 3:16 pm

Is Something Wrong With The ADD ATTACHMENT

Post by illeatyourdates2 » Mon Sep 02, 2019 6:01 pm

Function??

:angel:
0 x

User avatar
Pete
Site Admin
Posts: 9397
Joined: Sat Mar 01, 2014 1:15 am
Location: Atlanta GA USA

Re: Is Something Wrong With The ADD ATTACHMENT

Post by Pete » Mon Sep 02, 2019 6:03 pm

illeatyourdates2 wrote:
Mon Sep 02, 2019 6:01 pm
Function??

:angel:
I just did two attachments. No problem.

What are your symptoms?
0 x
Prayer: The Ultimate Wireless Plan

User avatar
illeatyourdates2
Somebody please hep me I been hypmotized
Posts: 36538
Joined: Thu Sep 04, 2014 3:16 pm

Re: Is Something Wrong With The ADD ATTACHMENT

Post by illeatyourdates2 » Mon Sep 02, 2019 6:08 pm

Pete wrote:
Mon Sep 02, 2019 6:03 pm
illeatyourdates2 wrote:
Mon Sep 02, 2019 6:01 pm
Function??

:angel:
I just did two attachments. No problem.

What are your symptoms?
When I click on the ADD and then click on the attachment and open, nothing happens like before, when it would be in line to add file or delete file

In other words when I click ADD there is no dropdown space!!

:angel:
0 x

User avatar
Pete
Site Admin
Posts: 9397
Joined: Sat Mar 01, 2014 1:15 am
Location: Atlanta GA USA

Re: Is Something Wrong With The ADD ATTACHMENT

Post by Pete » Mon Sep 02, 2019 6:12 pm

When I click Add I get a screen like this (on Android in my Charleston SC hotel)
Screenshot_20190902-181040_Android System.jpg
I choose the file from Files and then I usually Place Inline
You do not have the required permissions to view the files attached to this post.
0 x
Prayer: The Ultimate Wireless Plan

User avatar
illeatyourdates2
Somebody please hep me I been hypmotized
Posts: 36538
Joined: Thu Sep 04, 2014 3:16 pm

Re: Is Something Wrong With The ADD ATTACHMENT

Post by illeatyourdates2 » Mon Sep 02, 2019 6:27 pm

I click Attachments, then ADD FILES opens below, then I click Add Files, and it used to have a box drop down, then which I click on my files/pic it would put them in line, I would click ADD Files again if I wanted to add another, up to three they would all go in line then I could click on them to add them to the post.

Now when I hit ADD FILES, my files open but when I click on a file to open, nothing happens because the ADD FILES drop down space is not there!!

:angel:
0 x

User avatar
illeatyourdates2
Somebody please hep me I been hypmotized
Posts: 36538
Joined: Thu Sep 04, 2014 3:16 pm

Re: Is Something Wrong With The ADD ATTACHMENT

Post by illeatyourdates2 » Mon Sep 02, 2019 6:43 pm

I rebooted, still not working.

:angel:
0 x

User avatar
Pete
Site Admin
Posts: 9397
Joined: Sat Mar 01, 2014 1:15 am
Location: Atlanta GA USA

Re: Is Something Wrong With The ADD ATTACHMENT

Post by Pete » Mon Sep 02, 2019 6:45 pm

I never see a dropdown on Android. I'll look Weds when I'm home. Maybe some body else can help
0 x
Prayer: The Ultimate Wireless Plan

User avatar
nolaxride
Global Moderator
Posts: 22091
Joined: Tue Jul 01, 2014 8:09 pm

Re: Is Something Wrong With The ADD ATTACHMENT

Post by nolaxride » Mon Sep 02, 2019 9:17 pm

Pete wrote:
Mon Sep 02, 2019 6:45 pm
I never see a dropdown on Android. I'll look Weds when I'm home. Maybe some body else can help

I see a dropdown on my mac... and I notice I can do a multi-select.

1
add1.png
2
add2.png
3
add3.png
There's some funkiness going on, but I don't have the logs or the time to debug it.

What platform are you on? Have you tried a different browser?
You do not have the required permissions to view the files attached to this post.
0 x
-- Ignotum per inotius

User avatar
illeatyourdates2
Somebody please hep me I been hypmotized
Posts: 36538
Joined: Thu Sep 04, 2014 3:16 pm

Re: Is Something Wrong With The ADD ATTACHMENT

Post by illeatyourdates2 » Tue Sep 03, 2019 6:43 am

I updated some passwords in my Microsoft accts and that fixed the problem, because my old pass word was not recognized, so I changed and verified and everything is back up!!

Thanks

:angel:
0 x

User avatar
nolaxride
Global Moderator
Posts: 22091
Joined: Tue Jul 01, 2014 8:09 pm

Re: Is Something Wrong With The ADD ATTACHMENT

Post by nolaxride » Tue Sep 03, 2019 10:08 am

illeatyourdates2 wrote:
Tue Sep 03, 2019 6:43 am
I updated some passwords in my Microsoft accts and that fixed the problem, because my old pass word was not recognized, so I changed and verified and everything is back up!!

Thanks

:angel:
Good news... did you try the multi-select? Don't know that I'll use it, but it's a nice feature.
0 x
-- Ignotum per inotius

Post Reply