ATTN: Google Chrome Users: Are you experiencing board problems?

Please report any glitches
User avatar
Pete
Site Admin
Posts: 9375
Joined: Sat Mar 01, 2014 1:15 am
Location: Atlanta GA USA

Re: ATTN: Google Chrome Users: Are you experiencing board problems?

Post by Pete » Mon May 07, 2018 8:32 am

Im looking for a solution. It seems like other forums sometimes have problems also

https://www.phpbb.com/community/viewtop ... &t=2433446

https://www.phpbb.com/community/viewtop ... &t=2455356
0 x
Prayer: The Ultimate Wireless Plan

User avatar
Pete
Site Admin
Posts: 9375
Joined: Sat Mar 01, 2014 1:15 am
Location: Atlanta GA USA

Re: ATTN: Google Chrome Users: Are you experiencing board problems?

Post by Pete » Mon May 07, 2018 12:34 pm

Image



try it now folks and advise. seems like it kinda sorta works with core code edit (which I effn hate to do)
0 x
Prayer: The Ultimate Wireless Plan

User avatar
Pete
Site Admin
Posts: 9375
Joined: Sat Mar 01, 2014 1:15 am
Location: Atlanta GA USA

Re: ATTN: Google Chrome Users: Are you experiencing board problems?

Post by Pete » Mon May 07, 2018 12:51 pm

"Your images may only be up to 720 pixels wide."

ok i'll tweak that also
0 x
Prayer: The Ultimate Wireless Plan

User avatar
Pete
Site Admin
Posts: 9375
Joined: Sat Mar 01, 2014 1:15 am
Location: Atlanta GA USA

Re: ATTN: Google Chrome Users: Are you experiencing board problems?

Post by Pete » Mon May 07, 2018 12:52 pm

Image
0 x
Prayer: The Ultimate Wireless Plan

User avatar
Evil
Somebody please hep me I been hypmotized
Posts: 44329
Joined: Thu Sep 04, 2014 7:25 am

Re: ATTN: Google Chrome Users: Are you experiencing board problems?

Post by Evil » Wed May 09, 2018 12:44 pm

yes. I did get the "site returned no data" once this morning though.
0 x
"Then I have an Article 2, where I have the right to do whatever I want as president." - Would-be-King Donny

User avatar
Pete
Site Admin
Posts: 9375
Joined: Sat Mar 01, 2014 1:15 am
Location: Atlanta GA USA

Re: ATTN: Google Chrome Users: Are you experiencing board problems?

Post by Pete » Wed May 09, 2018 12:45 pm

everybody ok posting images now?

Image
0 x
Prayer: The Ultimate Wireless Plan

User avatar
Pete
Site Admin
Posts: 9375
Joined: Sat Mar 01, 2014 1:15 am
Location: Atlanta GA USA

Re: ATTN: Google Chrome Users: Are you experiencing board problems?

Post by Pete » Wed May 09, 2018 12:46 pm

evilconempire wrote:
Wed May 09, 2018 12:44 pm
yes. I did get the "site returned no data" once this morning though.

yeah I noticed that a couple times but attributed it to GoDaddy. I hope to fire their asses in a couple weeks
1 x
Prayer: The Ultimate Wireless Plan

User avatar
nolaxride
Global Moderator
Posts: 21998
Joined: Tue Jul 01, 2014 8:09 pm

Re: ATTN: Google Chrome Users: Are you experiencing board problems?

Post by nolaxride » Wed May 16, 2018 12:19 am

It's not a chrome issue anymore. Now it's just slow. Really slow. Like 20+ seconds from clicking Submit until I get the browser back.
0 x
-- Ignotum per inotius

User avatar
Pete
Site Admin
Posts: 9375
Joined: Sat Mar 01, 2014 1:15 am
Location: Atlanta GA USA

Re: ATTN: Google Chrome Users: Are you experiencing board problems?

Post by Pete » Wed May 16, 2018 12:26 am

When you submit a post?

***edit it was about 1 second after. i hit submit. Chrome on Metro PCS Android

ok testing on win10 desktop..................


****edit about 6 seconds Firefox Win 10 desktop

***edit about 2 seconds the last time
0 x
Prayer: The Ultimate Wireless Plan

User avatar
nolaxride
Global Moderator
Posts: 21998
Joined: Tue Jul 01, 2014 8:09 pm

Re: ATTN: Google Chrome Users: Are you experiencing board problems?

Post by nolaxride » Wed May 16, 2018 12:39 am

Pete wrote:
Wed May 16, 2018 12:26 am
When you submit a post?

***edit it was about 1 second after. i hit submit. Chrome on Metro PCS Android

ok testing on win10 desktop..................


****edit about 6 seconds Firefox Win 10 desktop

***edit about 2 seconds the last time
Yes. When I submit. This is from FF on a MacBook Pro. I'll try it in a bit from a Redhat box.
0 x
-- Ignotum per inotius

Post Reply