ATTN: Google Chrome Users: Are you experiencing board problems?

Please report any glitches
User avatar
nolaxride
Global Moderator
Posts: 15319
Joined: Tue Jul 01, 2014 8:09 pm

Re: ATTN: Google Chrome Users: Are you experiencing board problems?

Post by nolaxride » Wed May 16, 2018 12:40 am

nolaxride wrote:
Wed May 16, 2018 12:39 am
Pete wrote:
Wed May 16, 2018 12:26 am
When you submit a post?

***edit it was about 1 second after. i hit submit. Chrome on Metro PCS Android

ok testing on win10 desktop..................


****edit about 6 seconds Firefox Win 10 desktop

***edit about 2 seconds the last time
Yes. When I submit. This is from FF on a MacBook Pro. I'll try it in a bit from a Redhat box.
And that one was rather snappy. Looks like a termporary issue.
0 x
— "It will be revealed in the coming months that he was in fact born in Kenya" - 17 Nov 2016zxx

User avatar
evilconempire
Get in my Belly!
Posts: 27774
Joined: Thu Sep 04, 2014 7:25 am

Re: ATTN: Google Chrome Users: Are you experiencing board problems?

Post by evilconempire » Wed May 16, 2018 8:28 am

nolaxride wrote:
Wed May 16, 2018 12:40 am
nolaxride wrote:
Wed May 16, 2018 12:39 am
Pete wrote:
Wed May 16, 2018 12:26 am
When you submit a post?

***edit it was about 1 second after. i hit submit. Chrome on Metro PCS Android

ok testing on win10 desktop..................


****edit about 6 seconds Firefox Win 10 desktop

***edit about 2 seconds the last time
Yes. When I submit. This is from FF on a MacBook Pro. I'll try it in a bit from a Redhat box.
And that one was rather snappy. Looks like a termporary issue.
It comes and goes. I've had the same issue with a long wait after hitting submit, but then it goes away.
0 x
How sad that your Mother didn't have an abortion before she brought such an abomination as the likes of you into this world. - Aluannie :prech:

Post Reply